Wednesday 28th March 2018

Unresponsive storage solution

A storage solution server is temporarily unresponsive, causing the system to take a long time to respond. Which in turn causes the system to time out in some cases. Technicians are working on it!

Update: We are seeing intermittent server issues where the storage solution server works for a while but becomes unresponsive again shortly after.

Update 2: All services are now operationsledningen again, But with limiter performance to reduce the chance of issues from occuring again.