Wednesday 4th April 2018

Storage solution timeouts

The storage solution is currently unresponsive which causes subsequent server's requests to timeout. This causes the application to be unavailable. Technicians are working to resolve the issue. We are sorry for the inconvenience!

Update: We have switched to the backup solution to resolve the reliability issues. This means that some data is not in sync. We are working as quickly as we can to bring the current solution into sync. We want to be clear here; NO data is lost, it is merely not synced to the current production storage solution yet. We hope to have all data synced within the hour.

Update 2: All data is now synced! We are monitoring the situation.