Monday 10th April 2017

Backend Update issues

During a scheduled update today, we experienced some problems with the database revisions causing all cloud hosted instances to become unresponsive. The issue is identified and the technicians are working on a fix.

Update: The fix has been applied and we are currently monitoring the affected instances closely to ensure that no secondary effects arise.

Update: Some clients are still experiencing issues. We are investigating further.

Update: The issue has now been fully resolved.